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Overview 
 
RefWorks is a personal information and research manager that allows you to create your own 
online database of bibliographic information that can be organized and used when writing a 
paper or article. 
 
Temporary citation placeholders pointing to citations in your RefWorks database are inserted 
into a document at the exact spot where final in-text citations and/or footnotes should appear. 
Once the draft version of the paper or article is completed, RefWorks “reads” those temporary 
citation placeholders, and, based on the output style that you have chosen (from over 800 
options), formats them according to that style, and creates a bibliography or endnotes.  A new 
version of the paper is returned to you for saving.    
 
Because RefWorks is web-based, you can access your account from any computer with internet 
access.  Data is stored on RefWorks’ servers – not locally on Knox servers.   
 
With RefWorks, you also have the ability to share a database in read-only format with others. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Getting Help for Refworks 
 
There are a variety of options for getting help with using RefWorks: 
 

 Once you are logged into RefWorks, go to the Help menu. Use the online help and the 
tutorials.  

 Use the FAQ (Frequently Asked Questions) at 
http://deptorg.knox.edu/library/refworks/refworksfaq.htm  

 Contact one of the reference librarians. 
 

This training session will cover: 
 Creating an account and logging in 

 Navigation 

 Getting references into RefWorks 

 Working with references: viewing, organizing, sorting, searching 

 Creating a bibliography 

 Sharing references using RefShare 
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Creating an Account 
 
 
1.   Point your browser to 

www.refworks.com/refworks (or click on the link 
on the library’s web page). 

2. Click on Sign up for an Individual Account. 
3. Fill in the form.  
4. Click Register. 
Congratulations you now have a RefWorks account!  
Close your browser. Open your browser and return to 
www.refworks.com/refworks and login to your new 
account.  
 
 
 
 
 
 
 
 
 
 
Logging in to RefWorks from Off-campus 
 
When you use RefWorks from home or from a computer not connected to the Knox 
network, you will log in a bit differently. After clicking on the link to RefWorks from the 
Library’s web page, you will see this dialog box: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Enter the Group Code (from above) and continue logging in. 
 
 
 
 
 
 
 
 

Email address must be 
a Knox address! 

The Group Code is 
 

RWKnox 
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Navigation 
 
Navigate within RefWorks with the toolbar and the pull-down menus.  

 
“Help” is available in two places. 
 
Explore the toolbar. 
 
 
Getting References into RefWorks 
 

 Add a new reference manually. 
 
1.   Click References pull-down menu, then Add New Reference. 
2. Change the fields to 

view by selecting a 
style (View Fields 
used by box).  

3. Select the reference 
type. 

4. Enter details in all 
fields marked with  

    (i.e. fields required for 
correct citation  

    for this output style). 
5. Save reference, or 

Save & Add New to 
continue adding more references. 

 
 

 Import references from a library catalog search.  
 
1. Click on the Search menu, select Online Catalog or Database.  
2. Choose a library catalog from the alphabetical drop-down list.  
3. Set the Max. Number of References to something manageable (25 or 50). 
4. Do a Quick Search or an Advanced Search (to select a field to search within). 
5. Your search results will display in another window or browser tab. At this point the 

references are not yet in your RefWorks database. To import references, from the top or 
bottom of the page, select “All in list”, “Page” or select specific references to import by 
checking the boxes next to each reference. 

6. Click the Import button, and confirm that you want to import the references. 
7. Return to your RefWorks database (look for the other RefWorks browser tab). You should 

see a message telling you how many references were imported. 
8. Click on the button that says “View Last Imported Folder.”  
9. Move your newly imported references around to folders as you wish. If you do not move 

them they remain in the “References Not in a Folder” category. 
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 Direct Export from an EBSCO database. 
 
RefWorks works with database partners to expedite the process of automatically transferring 
data from one service or database into RefWorks. This is known as Direct Export. The 
complete list of Direct Export partners is available from: 
http://www.refworks.com/content/products/direct_export.asp   
Check the RefWorks online help for detailed instructions for a specific vendor. 
 
1. Go to an EBSCO database and conduct a search. 
2. Select several records to import by clicking on the Add to folder link underneath each 

citation. 
 
 
 
 
 
 
 
 
 
 
 
 
3. Click on the Folder button located at the top of the screen. 
4. Select the items to export (check the “select all” option) and click on the Export icon:  
 
 
 
 
5. Click the “Direct export to RefWorks radio button. 
6. Click the Save button. Your records should be imported into your Last Imported Folder 

in RefWorks. You should see a message telling you how many references were imported. 
7. Click on the button that says “View Last Imported Folder.”  
8. Move your newly imported references around to folders as you wish. If you do not move 

them they remain in the “References Not in a Folder” category.  

Click the Add to folder link 
here for each reference you 
want to export into your 
RefWorks database. 
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 Import data from a saved text file. 
 
For some databases, there is no Direct Export function for use with RefWorks. In this case, you 
will need to save your references in a text file and import them into RefWorks.  In this 
example, we are using the PubMed database. Go to the library web page, click on the 
Databases A-Z link and select PubMed from the list.  
 
1. Try a simple search on a topic (try  Influenza).  
2. From your search results, select items to save by clicking in the checkbox to the left of the 

appropriate citations.  
3. In the Display summary, select Medline from the drop-down list to view your records.  

 
4. In the Send to drop-down, select Text.   
5. A new window will open with your references.   
6. Use your Browser’s Save As function to save the file to your computer.  Make sure to save 

the file as a .txt file in the Save as file type drop-down. 
7. In RefWorks, go to the References menu option on the toolbar and select Import. 
8. Select NLM PubMed as the data source and PubMed as the database. 
9. Browse to find the text file you saved to your computer and click on Open. 
10. Click Import. Your records should appear in the Last Imported Folder. You should see a 

message telling you how many references were imported. 
11. Click on the button that says “View Last Imported Folder.”  
12. Move your newly imported references around to folders as you wish. If you do not move 

them they remain in the “References Not in a Folder” category.  
 
 
 To use this method with search results from the Knox Library 

Catalog: 
 

1. Perform your search in the library catalog. 
2. Mark items you want by checking the boxes to the left of the items. Note: Be sure to click 

“Retain Selections” before moving to the next page of references. 
3. When you are finished marking references, click “Retain Selections” again. 
4. At the bottom of the page, click “Selected, all pages” radio button and make sure the “Full 

record” format is chosen: 

 
5. Click the Print/Save button. Copy your references to the clipboard or save them to a text file 

on your computer. 
6. In your RefWorks account, under the References menu, select Import. 
7. Select “Endeavor/Voyager” as the Import Filter. Browse for your file or paste the data in the 

box. Click the Import button. 
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Working with References 
 

 Organizing references: Creating folders and moving information 
 
Create a new folder from the Folders menu > Create new folder. (You can rename, delete or 
clear a folder of references from the Folder menu > Organize folders.)  
 
You can move references around from folder to folder: 
 
1. When viewing a list of references, check the references you want to move (or select the 

“page” or “all in list” radio button at the top of your list of references).  
2. Click the “Put in folder…” drop-down list and select a folder.  
 
References can exist in more than one folder. You can see the folders in which a reference 
resides in the Standard and Full views: 

 
Note: To find references that have not been filed in a folder go to the Folder menu > View > 
References not in a folder. 
 

 Searching for references 
 
The quick search box at the top right-hand of the RefWorks application searches for your terms 
across all fields. To do more 
precise searching use the 
Advanced Search from the pull-
down menu on the toolbar. The 
Advanced Search allows you to 
select specific fields for 
searching and limit by a specific 
folder.  
 
 
 
 
In addition to searching, you can lookup reference by author, descriptor or periodical. Go to the 
Search menu and select “Lookup by Author” or “Lookup by Descriptor”. 
 

 Sorting references 
 
The sort function is located at the top-right of the RefWorks 
application: 
 
 
 
 
 



RefWorks Basic Training 
Knox College Library Sept. 2008 
   

7

Sharing References 
 
With RefWorks you have the ability to share your references, either your entire database or 
selected folders within your database. When you share a database (or folder), people viewing 
your references do not have the ability to change, delete or add references, but you may 
give them the ability to use the references in bibliographies, or export or print references. 
 
1. To share, go to the Folders menu and select Share Folders. 
2. Click the Share database button to share the entire database, or click on a Share folder 

button to share a specific folder. 
3. Make choices about how you want to share your database or folder by checking the boxes 

next to the items on the screen.  
• Take note of the URL at the top of the screen (you can email this to yourself). 

This is the URL you will need to give to people (or post on your Moodle site) so 
that they can see your shared references. 

• The last portion of this dialog screen refers to the RefShare options.  
 
 
 
 
 
 
 
 
 
 

Click the Reference Sharing Options box to make your shared references 
publicly available on the Knox RefShare site. If you do this, you may also 
want to give it a title and description.  
 
When you elect to share references via RefShare, your sets of references 
become public on the Knox RefShare site at  
http://www.refworks.com/refshare/?site=050481210230000000/ . This 
RefShare site also accessible within RefWorks from the View menu > 
RefWorks Shared Area. 
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Create a List of References in Preferred Output Style  
 
There are 3 methods to view a group of references in proper bibliographic style.  
 

 The first method allows you to view all references, or references from a specific folder: 
 
1. In RefWorks, click the Bibliography menu option from the toolbar.  
2. Select an output style from the drop-down list.   
3. Select the Format a Bibliography from a List of References radio button. 
4. Select RTF (Rich Text Format) as File Type to Create. 
5. Select one of your folders in the References from Folder drop-down. 
6. Click on Create Bibliography. 
 
A list of properly formatted references will be created as an RTF file for you to save, print, or 
email as required. 
 

 The second method involves using the My List feature: 
 
1. With a list of references in view, put checkmarks in the boxes next to the references you 

want to (temporarily) 
add to My List.  

2. Click the Add to My 
List button located at 
the top of the page. 
(You can see what’s 
in the My List by 
selecting it from the 
View menu.) 

3. Click on the Bibliography menu item on the toolbar.  
4. Choose an output style. 
5. Click the Format a Bibliography from a List of References radio button.  
6. Choose a file type to create.  
7. Click the My List radio button. 
8. Click the Create Bibliography button. You now have a second document (or an HTML 

page from which you can copy the references), with proper citations and formatted 
bibliography. Save this document with a new name. 

 

 The third method uses the “Switch to” view to view all the references in a folder in a 
particular style. You must first customize your view to include up to 3 styles: 
 
1. From the Tools menu, select Customize. 
2. In the drop-down lists next to “Output Styles Choices for Reference View” choose up to 3 

different output styles.  
3. Scroll to the bottom of this page and click the Save button. 
 
After completing your customization, return to a list of References (select an option from the 
View menu). Change the “Switch to” view to select on of the output styles that you just added. 
You can then copy and paste references from here into documents. 
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Citations: Using Write-N-Cite with MS Word  
 
Write-N-Cite is a plug-in for Microsoft Word that allows you run an abbreviated version of 
your RefWorks database in Word. This allows you to quickly search for and cite references in 
your paper. 

 
Log out of RefWorks.  
1. Open Microsoft Word and type some text. 
2. Launch the Write-N-Cite plug in. [This is in a different place depending on what version 

of MS Office you have: in Office/Word 2003:  on the Word toolbar or from the Word menu 
option Tools > Write-N-Cite; in Office/Word 2007 the Write-N-Cite is under the Add-Ins 
tab]. 

3. Login to your RefWorks database. 
4. Do a quick search in Write-N-Cite for a reference you’ve added to your database. 
 
 
 
 
 
 
5. In your Word 

document, place 
your cursor in the 
text, where you 
want to insert the 
citation.  

6. Back in Write-N-Cite, click on the Cite link next to the record that you want to cite. 
7. Return to your document and notice the temporary citation placeholder for the citation—the 

placeholder has the  reference ID number, author and date surrounded by curly braces: 
 

{{15 Mopsik,Eugene 2008}} 
 

Continue typing text and add a few more citations. You can include more than once citation 
placeholder in the same grouping.  

8. Save your document. 
9. Back in the Write-N-Cite Window, click on Bibliography and choose an output style. 

Click on the Create Bibliography button. 
10. Your paper is now formatted: your temporary citation placeholders have been changed and 

a bibliography has been added to the end of your document. 
 
Note:  If you want to revise your paper and add additional temporary citation placeholders you 
do NOT need to unformat your document. Simply add the new temporary citation placeholders 
to the appropriate spot(s) in the paper and re-format your paper. Your newly added 
placeholders will be formatted and the bibliography will be updated.   
 

First download the correct plug-in from within RefWorks: Go to the Tools menu, select 
Write-N-Cite. Windows users will need to download and install Write-N-Cite III, and 
Mac users will need to download and install Write-N-Cite 2.5. 
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Citations: Citing Without Write-N-Cite 
 
Open your word processor and type the following text (or any text): 
 
This document will help you understand how to create a bibliography quickly and efficiently when Write-
N-Cite plug in is not available. (This can happen when working from machines other than your own or 
off-campus). 
 
1. Login to RefWorks.  
2. Do a quick search for reference.  
3. Choose the One line/Cite view in the Switch to: drop-down. 
 
 
 
 
 
4. Choose a reference and click on its Cite link. 
5. A box will open with the RefWorks 

temporary citation placeholder.  
6. Click on the Select Citation button.   
 
 
7. In your document, place your cursor 

where you want the citation to appear 
and paste the citation placeholder into 
your document. 

8. Repeat the previous steps with another 
citation, or multiple citations, placing 
them elsewhere in the text (make sure to Clear the Citation Viewer first!).   

9. Close and save your document (file type must be either .doc, .odt or .rtf). 
10. In RefWorks click on the Bibliography menu option from the toolbar. 
11. Choose an output style. 
12. Select the Format Paper and Bibliography radio button. 
13. Browse to locate your file as the Document to Format. 
14. Click on Create Bibliography. 
15. You now have a second document, with proper citations and formatted bibliography. Save 

this document with a new name. 
 

 

 

 

 

Important Note! 
 

RefWorks formats bibliographies based on the available information. If your citation is 
incomplete (or inaccurate) in your RefWorks database, your citation will be incomplete (or 

inaccurate) in your formatted bibliography. 
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Backing Up and/or Exporting a Database 

RefWorks (the company) backs up all data as part of their normal business practice. You may 
wish to backup or export your database as an extra precaution, or because you are leaving 
Knox and will no longer have access to the Knox RefWorks service. 
 
To make a backup of (and restore) your database: 
 
1. From the Tools menu, select Backup/Restore. 
2. By default, all Backup options are selected. Click the Perform Backup button. 
3. You will be prompted to save a .rwb file or .zip file to our computer. (The .rwb file is not 

readable—it is only useful for restoring into a RefWorks account. To get a readable file of 
references, use Export instead of Backup.)  

4. To restore, select Tools > Backup/Restore. 
5. Click the Restore button. 
6. Browse to find your backed up RefWorks database file. 
7. Check the options to include. 
8. Click on Perform Restore. 
 
Note: Restoring a database overwrites everything in your account.  
 
 
To export your database: 
 
1. From the Tools menu, select Export References. 
2. Choose the “References to include” 
3. Choose an option for the Export Format.  

• RefWorks Tagged Format will allow you to easily import your file into RefWorks. 
• Tab Delimited allows you to easily import your file into Excel or another database 

application such as Filemaker Pro.  
 
4. Click the Export to Text File button.  
5. Another window/tab will appear with your file’s data. Save this data to a text file.  
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Advanced Features and Functions* 
 

 Using the Output Style Editor to customize an output style 

 Using the RefGrab-It tool to bring citations into your database from web sites 

 Importing an EndNote database 

 Importing references from a Filemaker Pro database, Excel spreadsheet, etc. 

 Using RSS feeds 

 Duplicate detection 

 Adding attachments to a citation 

 Using the Global Edit function 

 Working offline with references from your RefWorks database 
 
 
*Things that you might want to explore on your own; or things that could be covered in an advanced RefWorks 
training session. 


